Skip to main content

Rendering in blender - textures not showing well

Comments

2 comments

  • BW Forum Team

    Hi Afshan,

    When importing to Blender some textures are not correct and need adjustments. Each material has its own properties and when you select the specific material and navigate to the Shader Editor and in Principled BSDF shader you can tweak the settings there. 
    Check and tweak Metallic, Roughness, and Alpha and Strength of the Normal map, as that is where the problem could be, but it is really general, each fabric will be different.

    Do you render with Cycles or Evee? I would suggest using Cycles engine, 1920x1080 px resolution, 500-2000 sampling (depends on the scene) and use Denoiser.

    You can use HDRI in Blender, but you have to upload it to Blender through an environment texture. It is not automatic you have to change few settings.

    I would also recommend looking at this video on Rendering from VS to Blender. 

    https://browzwear.com/spotlight-on-rendering-from-vstitcher-to-blender/ 

    Hope this is helpful, 

    Zisie 

    0
  • Afshan Iragorri

    Hi Zisie,

     

    Sounds good, I will just have to tweak the textures as you mentioned. 

    Thanks!

     

    Afsha

    0

Please sign in to leave a comment.