Skip to main content

Context View Overview

The Context view includes two tabs:

Review Window

In the Review Window tab, you can clone or remove 3D Review windows from the 3D display area.

Review Window tab

To clone a Review window

  1. Click the Review window that you want to clone. The Review window handle turns dark gray and the name of the Review window appears at the top of the Context view.

  2. In the Context view, click Clone Review Window. A new Review window appears in the 3D display area.

To remove a Review window

  1. Click the Review window that you want to remove. The Review window handle turns dark gray and the name of the Review window appears at the top of the Context view.

  2. In the Context view, click Remove Review Window. The Review window is removed from the 3D display area.

Render

In the Render tab, you can render the 3D Review windows into one image (normal render), or render each Review window into a separate image file.

  • Rendering into one image

    To render all windows into one image with normal rendering:

    1. In the Context view, click Render. The Render tab is displayed.

    2. Click Combined. The rendering settings are displayed.

      Render tab - Combined

    3. Edit the settings as desired. For more information, refer to Editing Rendered Image Settings.

    4. At the bottom of the Context view, click the Render button. A save file dialog is displayed.

    5. Select a folder to save the file. The Render process starts and the Render button changes to a Cancel button.

      Cancel render

    6. If required, click the Cancel button to stop the render process.

  • Rendering each Review window into a separate image file

    To render windows into separate files:

    1. In the Context view, click Render. The Render tab is displayed.

    2. Click Separated. The rendering settings are displayed.

      Render tab - Separated

    3. Edit the settings as desired. For more information, refer to Editing Rendered Image Settings.

    4. At the bottom of the Context view, click the Render button. A save file dialog is displayed.

    5. Select a folder to save a file. The Render process starts and the Render button changes to a Cancel button.

      Cancel render

    6. If required, click the Cancel button to stop the render process.

You can save the rendered images in a separate set of presets that include the properties of the view: combined or separated, render engine, include avatar, include review window names, background, and sizes.

© Browzwear Solutions Pte. Ltd. 2018-2022. All rights reserved. Legal Notices

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.

Articles in this section